source: trunk

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @110302   6 weeks jed changed /sbin/nologin to /usr/sbin/nologin path.
(edit) @110297   6 weeks jed fixed program path.
(edit) @110296   6 weeks jed replaces OpenSSL call by Perl script to generate wenb password hash.
(edit) @110295   6 weeks hbfl eis64+dash: change version to 3.4.2
(edit) @110294   6 weeks hbfl dash: change version to 3.4.2
(edit) @110293   6 weeks hbfl dash: restor link in bin
(edit) @110292   6 weeks schlotze eis64+php8-tidy: change version to 4.3.1
(edit) @110291   6 weeks schlotze eis64+php8-sodium: change version to 4.3.1
(edit) @110290   6 weeks schlotze eis64+php8-gmp: change version to 4.3.1
(edit) @110289   6 weeks schlotze eis64+php8-xz: change version to 4.3.1
(edit) @110288   6 weeks schlotze eis64+php8-sqlite: change version to 4.3.1
(edit) @110287   6 weeks schlotze eis64+php8-soap: change version to 4.3.1
(edit) @110286   6 weeks schlotze eis64+php8-smbclient: change version to 4.3.1
(edit) @110285   6 weeks schlotze eis64+php8-redis: change version to 4.3.1
(edit) @110284   6 weeks schlotze eis64+php8-pgsql: change version to 4.3.1
(edit) @110283   6 weeks schlotze eis64+php8-pdflib: change version to 4.3.1
(edit) @110282   6 weeks schlotze eis64+php8-pcntl: change version to 4.3.1
(edit) @110281   6 weeks schlotze eis64+php8-opcache: change version to 4.3.1
(edit) @110280   6 weeks schlotze eis64+php8-mysql: change version to 4.3.1
(edit) @110279   6 weeks schlotze eis64+php8-ldap: change version to 4.3.1
(edit) @110278   6 weeks schlotze eis64+php8-intl: change version to 4.3.1
(edit) @110277   6 weeks schlotze eis64+php8-imagick: change version to 4.3.1
(edit) @110276   6 weeks schlotze eis64+php8-fpm: change version to 4.3.1
(edit) @110275   6 weeks schlotze eis64+php8-firebird: change version to 4.3.1
(edit) @110274   6 weeks schlotze eis64+php8-common: change version to 4.3.1
(edit) @110273   6 weeks schlotze eis64+php8-cli: change version to 4.3.1
(edit) @110272   6 weeks schlotze eis64+php8-apcu: change version to 4.3.1
(edit) @110271   6 weeks schlotze eis64+apache2_php8: change version to 4.3.1
(edit) @110270   6 weeks schlotze php8-tidy: change version to 4.3.1
(edit) @110269   6 weeks schlotze php8-sodium: change version to 4.3.1
(edit) @110268   6 weeks schlotze php8-gmp: change version to 4.3.1
(edit) @110267   6 weeks schlotze php8-xz: change version to 4.3.1
(edit) @110266   6 weeks schlotze php8-sqlite: change version to 4.3.1
(edit) @110265   6 weeks schlotze php8-soap: change version to 4.3.1
(edit) @110264   6 weeks schlotze php8-smbclient: change version to 4.3.1
(edit) @110263   6 weeks schlotze php8-redis: change version to 4.3.1
(edit) @110262   6 weeks schlotze php8-pgsql: change version to 4.3.1
(edit) @110261   6 weeks schlotze php8-pdflib: change version to 4.3.1
(edit) @110260   6 weeks schlotze php8-pcntl: change version to 4.3.1
(edit) @110259   6 weeks schlotze php8-opcache: change version to 4.3.1
(edit) @110258   6 weeks schlotze php8-mysql: change version to 4.3.1
(edit) @110257   6 weeks schlotze php8-ldap: change version to 4.3.1
(edit) @110256   6 weeks schlotze php8-intl: change version to 4.3.1
(edit) @110255   6 weeks schlotze php8-imagick: change version to 4.3.1
(edit) @110254   6 weeks schlotze php8-fpm: change version to 4.3.1
(edit) @110253   6 weeks schlotze php8-firebird: change version to 4.3.1
(edit) @110252   6 weeks schlotze php8-common: change version to 4.3.1
(edit) @110251   6 weeks schlotze php8-cli: change version to 4.3.1
(edit) @110250   6 weeks schlotze update info files
(edit) @110249   6 weeks schlotze php8-apcu: change version to 4.3.1
(edit) @110248   6 weeks schlotze apache2_php8: change version to 4.3.1
(edit) @110247   6 weeks hbfl eis64+findutils: change version to 3.4.1
(edit) @110246   6 weeks hbfl findutils: change version to 3.4.1
(edit) @110245   6 weeks hbfl findutils: rebuild version 4.9.0
(edit) @110244   6 weeks hbfl eis64+xfsdump: change version to 3.4.1
(edit) @110243   6 weeks hbfl xfsdump: change version to 3.4.1
(edit) @110242   6 weeks hbfl xfsdump: rebuild version 3.1.12-3.2
(edit) @110241   6 weeks hbfl xfsprogs: drop icu
(edit) @110240   6 weeks hbfl xfsprogs; fix lib
(edit) @110239   6 weeks hbfl xfsprogs-scrub: change version to 3.4.1
(edit) @110238   6 weeks hbfl eis64+xfsprogs-dev: change version to 3.4.1
(edit) @110237   6 weeks hbfl eis64+xfsprogs: change version to 3.4.1
(edit) @110236   6 weeks hbfl eis64+libhandle1: change version to 3.4.1
(edit) @110235   6 weeks hbfl xfsprogs-dev: change version to 3.4.1
(edit) @110234   6 weeks hbfl xfsprogs: change version to 3.4.1
(edit) @110233   6 weeks hbfl libhandle1: change version to 3.4.1
(edit) @110232   6 weeks hbfl xfsprogs: update version 6.6.0
(edit) @110231   6 weeks hbfl eis64+libinih-dev: change version to 3.4.1
(edit) @110230   6 weeks hbfl eis64+libinih0: change version to 3.4.1
(edit) @110229   6 weeks hbfl libinih-dev: change version to 3.4.1
(edit) @110228   6 weeks hbfl libinih0: change version to 3.4.1
(edit) @110227   6 weeks hbfl inih: update version 58
(edit) @110226   6 weeks hbfl eis64+extlinux: change version to 3.4.0
(edit) @110225   6 weeks hbfl extlinux: change version to 3.4.0
(edit) @110224   6 weeks hbfl extlinux: drop /sbin
(edit) @110223   6 weeks jed changed shell from /bin/false to /sbin/nologin.
(edit) @110222   6 weeks jed added missing dependency.
(edit) @110220   6 weeks dv - backup of netservices/mosquitto 3.4.1
(edit) @110218   6 weeks dv - backup of netservices/mosquitto 3.4.1
(edit) @110216   6 weeks dv - backup of netservices/mosquitto 3.4.1
(edit) @110214   6 weeks dv - backup of netservices/mosquitto 3.4.1
(edit) @110212   6 weeks dv - backup of netservices/mosquitto 3.4.1
(edit) @110210   6 weeks dv - backup of netservices/mosquitto 3.4.1
(edit) @110208   6 weeks dv - backup of netservices/mosquitto 3.4.1
(edit) @110206   6 weeks dv - backup of netservices/mosquitto 3.4.1
(edit) @110204   6 weeks dv - backup of netservices/mosquitto 3.4.1
(edit) @110201   6 weeks schlotze update to php-8.2.18
(edit) @110200   6 weeks schlotze update to php-8.2.18
(edit) @110199   6 weeks schlotze update to php-8.2.18
(edit) @110198   6 weeks jed replaced openssl passwd -crypt call by perl crypt script.
(edit) @110197   6 weeks jed fixed grep warning.
(edit) @110196   6 weeks jed updated Logitech media server software to v8.5.0.
(edit) @110195   6 weeks schlotze update to php-8.1.18
(edit) @110194   6 weeks schlotze update to php-8.1.18
(edit) @110193   7 weeks hbfl fuse: update require
(edit) @110192   7 weeks hbfl fuse-udev: change version to 3.4.1
(edit) @110191   7 weeks hbfl eis64+fuse-dev: change version to 3.4.1
(edit) @110190   7 weeks hbfl eis64+fuse: change version to 3.4.1
(edit) @110189   7 weeks hbfl eis64+libulockmgr1: change version to 3.4.1
(edit) @110188   7 weeks hbfl eis64+libfuse2: change version to 3.4.1
Note: See TracRevisionLog for help on using the revision log.