Changeset 110114


Ignore:
Timestamp:
Apr 4, 2024, 11:06:38 AM (8 weeks ago)
Author:
hbfl
Message:

perl-logitechmediaserver

Location:
trunk/perl/logitechmediaserver
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/perl/logitechmediaserver/_ADMIN/perl-logitechmediaserver

    r80003 r110114  
    66# Last update: $Id:  $
    77#----------------------------------------------------------------------------
    8 bin_perl_audio_scan:0_93
     8#bin_perl_audio_scan:0_93
    99#bin_perl_logitechmediaserver:7_9_0
    10 bin_perl_logitechmediaserver:7_9_2
     10#bin_perl_logitechmediaserver:7_9_2
     11bin_perl_logitechmediaserver:8_5_0
    1112eis_perl_logitechmediaserver
  • trunk/perl/logitechmediaserver/eis_perl_logitechmediaserver/var/install/packages/perl-logitechmediaserver

    r80003 r110114  
    22<name>perl-logitechmediaserver</name>
    33<short>Perl - Logitech Mediaserver</short>
    4 <version>3.0.0</version>
     4<version>3.4.0</version>
    55<date>2020-08-25</date>
    66<author>the eisfair team, team(at)eisfair(dot)org</author>
     
    88<status>stable</status>
    99<section>perl</section>
    10 <require-package>libexpat1 3.0.0</require-package>
    11 <require-package>base 2.8.25</require-package>
    12 <require-package>lame 3.0.0</require-package>
    13 <require-package>perl 3.0.1</require-package>
    14 <require-package>perl-algorithm-c3 3.0.0</require-package>
    15 <require-package>perl-anyevent 3.0.0</require-package>
    16 <require-package>perl-archive-zip 3.0.0</require-package>
    17 <require-package>perl-cache-cache 3.0.0</require-package>
    18 <require-package>perl-carp-assert 3.0.0</require-package>
    19 <require-package>perl-carp-clan 3.0.0</require-package>
    20 <require-package>perl-class-isa 3.0.0</require-package>
    21 <require-package>perl-class-xsaccessor 3.0.0</require-package>
    22 <require-package>perl-common-sense 3.0.0</require-package>
    23 <require-package>perl-data-dump 3.0.0</require-package>
    24 <require-package>perl-data-page 3.0.0</require-package>
    25 <require-package>perl-data-uriencode 3.0.0</require-package>
    26 <require-package>perl-data-uriencode 3.0.0</require-package>
    27 <require-package>perl-dbd-sqlite 3.0.0</require-package>
    28 <require-package>perl-dbi 3.0.0</require-package>
    29 <require-package>perl-devel-leak 3.0.0</require-package>
    30 <require-package>perl-digest-sha1 3.0.0</require-package>
    31 <require-package>perl-ev 3.0.0</require-package>
    32 <require-package>perl-exporter-lite 3.0.0</require-package>
    33 <require-package>perl-file-copy-recursive 3.0.0</require-package>
    34 <require-package>perl-file-listing 3.0.0</require-package>
    35 <require-package>perl-file-next 3.0.0</require-package>
    36 <require-package>perl-file-readbackwards 3.0.0</require-package>
    37 <require-package>perl-file-slurp 3.0.0</require-package>
    38 <require-package>perl-file-which 3.0.0</require-package>
    39 <require-package>perl-guard 3.0.0</require-package>
    40 <require-package>perl-html-parser 3.0.0</require-package>
    41 <require-package>perl-http-cookies 3.0.0</require-package>
    42 <require-package>perl-http-daemon 3.0.0</require-package>
    43 <require-package>perl-http-date 3.0.0</require-package>
    44 <require-package>perl-http-message 3.0.0</require-package>
    45 <require-package>perl-http-negotiate 3.0.0</require-package>
    46 <require-package>perl-image-scale 3.0.0</require-package>
    47 <require-package>perl-io-aio 3.0.0</require-package>
    48 <require-package>perl-io-interface 3.0.0</require-package>
    49 <require-package>perl-io-socket-ssl 3.0.0</require-package>
    50 <require-package>perl-io-string 3.0.0</require-package>
    51 <require-package>perl-json-xs 3.0.0</require-package>
    52 <require-package>perl-json-xs 3.0.0</require-package>
    53 <require-package>perl-json-xs-versiononeandtwo 3.0.0</require-package>
    54 <require-package>perl-linux-inotify2 3.0.0</require-package>
    55 <require-package>perl-log-log4perl 3.0.0</require-package>
    56 <require-package>perl-media-scan 3.0.0</require-package>
    57 <require-package>perl-module-find 3.0.0</require-package>
    58 <require-package>perl-mro-compat 3.0.0</require-package>
    59 <require-package>perl-net-http 3.0.0</require-package>
    60 <require-package>perl-net-telnet 3.0.0</require-package>
    61 <require-package>perl-par 3.0.0</require-package>
    62 <require-package>perl-path-class 3.0.0</require-package>
    63 <require-package>perl-scope-guard 3.0.0</require-package>
    64 <require-package>perl-sub-name 3.0.0</require-package>
    65 <require-package>perl-template-toolkit 3.0.0</require-package>
    66 <require-package>perl-term-readkey 3.0.0</require-package>
    67 <require-package>perl-uri 3.0.0</require-package>
    68 <require-package>perl-uri-find 3.0.0</require-package>
    69 <require-package>perl-version 3.0.0</require-package>
    70 <require-package>perl-xml-namespacesupport 3.0.0</require-package>
    71 <require-package>perl-xml-parser 3.0.0</require-package>
    72 <require-package>perl-xml-sax-expat 3.0.0</require-package>
    73 <require-package>perl-xml-sax-writer 3.0.0</require-package>
    74 <require-package>perl-xml-simple 3.0.0</require-package>
    75 <require-package>perl-xml-writer 3.0.0</require-package>
    76 <require-package>perl-xml-xpath 3.0.0</require-package>
    77 <require-package>perl-yaml 3.0.0</require-package>
    78 <require-package>perl-yaml-libyaml 3.0.0</require-package>
    79 <require-package>sqlite3 3.0.0</require-package>
     10<require-package>eisfair-base 3.4.10</require-package>
     11<require-package>eisfair-service</require-package>
     12<require-package>perl-algorithm-c3 3.4.0</require-package>
     13<require-package>perl-anyevent 3.4.0</require-package>
     14<require-package>perl-archive-zip 3.4.0</require-package>
     15<require-package>perl-cache-cache 3.4.0</require-package>
     16<require-package>perl-carp-assert 3.4.0</require-package>
     17<require-package>perl-carp-clan 3.4.0</require-package>
     18<require-package>perl-class-isa 3.4.0</require-package>
     19<require-package>perl-class-xsaccessor 3.4.0</require-package>
     20<require-package>perl-common-sense 3.4.0</require-package>
     21<require-package>perl-data-dump 3.4.0</require-package>
     22<require-package>perl-data-page 3.4.0</require-package>
     23<require-package>perl-dbd-sqlite 3.4.0</require-package>
     24<require-package>perl-dbi 3.4.0</require-package>
     25<require-package>perl-devel-leak 3.4.0</require-package>
     26<require-package>perl-digest-sha1 3.4.0</require-package>
     27<require-package>perl-ev 3.4.0</require-package>
     28<require-package>perl-exporter-lite 3.4.0</require-package>
     29<require-package>perl-file-copy-recursive 3.4.0</require-package>
     30<require-package>perl-file-listing 3.4.0</require-package>
     31<require-package>perl-file-next 3.4.0</require-package>
     32<require-package>perl-file-readbackwards 3.4.0</require-package>
     33<require-package>perl-file-slurp 3.4.0</require-package>
     34<require-package>perl-file-which 3.4.0</require-package>
     35<require-package>perl-html-parser 3.4.0</require-package>
     36<require-package>perl-http-cookies 3.4.0</require-package>
     37<require-package>perl-http-daemon 3.4.0</require-package>
     38<require-package>perl-http-date 3.4.0</require-package>
     39<require-package>perl-http-message 3.4.0</require-package>
     40<require-package>perl-http-negotiate 3.4.0</require-package>
     41<require-package>perl-image-scale 3.4.0</require-package>
     42<require-package>perl-io-aio 3.4.0</require-package>
     43<require-package>perl-io-interface 3.4.0</require-package>
     44<require-package>perl-io-string 3.4.0</require-package>
     45<require-package>perl-json-xs 3.4.0</require-package>
     46<require-package>perl-linux-inotify2 3.4.0</require-package>
     47<require-package>perl-log-log4perl 3.4.0</require-package>
     48<require-package>perl-module-find 3.4.0</require-package>
     49<require-package>perl-mro-compat 3.4.0</require-package>
     50<require-package>perl-net-http 3.4.0</require-package>
     51<require-package>perl-net-telnet 3.4.0</require-package>
     52<require-package>perl-par 3.4.0</require-package>
     53<require-package>perl-path-class 3.4.0</require-package>
     54<require-package>perl-scope-guard 3.4.0</require-package>
     55<require-package>perl-sub-name 3.4.0</require-package>
     56<require-package>perl-template-toolkit 3.4.0</require-package>
     57<require-package>perl-uri 3.4.0</require-package>
     58<require-package>perl-uri-find 3.4.0</require-package>
     59<require-package>perl-xml-namespacesupport 3.4.0</require-package>
     60<require-package>perl-xml-parser 3.4.0</require-package>
     61<require-package>perl-xml-sax-expat 3.4.0</require-package>
     62<require-package>perl-xml-sax-writer 3.4.0</require-package>
     63<require-package>perl-xml-writer 3.4.0</require-package>
     64<require-package>perl-xml-xpath 3.4.0</require-package>
     65<require-package>perl-yaml 3.4.0</require-package>
     66<require-package>perl-yaml-libyaml 3.4.0</require-package>
     67<require-package>sqlite3 3.4.0</require-package>
    8068<description>
    8169Internal Program Version: Logitech Media Server 7.9.2_final
Note: See TracChangeset for help on using the changeset viewer.